USN-2157-1: ClamAV update

Ubuntu Security Notice USN-2157-1

27th March, 2014

clamav update

A security issue affects these releases of Ubuntu and its derivatives:

  • Ubuntu 13.10
  • Ubuntu 12.10
  • Ubuntu 12.04 LTS


ClamAV has been updated to a new version.

Software description

  • clamav - Anti-virus utility for Unix


This updates ClamAV to a new major version in order to gain new detection
technologies and maintain proper compatibility with the virus signature

Update instructions

The problem can be corrected by updating your system to the following package version:

Ubuntu 13.10:
clamav 0.98.1+dfsg-4ubuntu1~ubuntu13.10.2
Ubuntu 12.10:
clamav 0.98.1+dfsg-4ubuntu1~ubuntu12.10.2
Ubuntu 12.04 LTS:
clamav 0.98.1+dfsg-4ubuntu1~ubuntu12.04.2

To update your system, please follow these instructions:

This update uses a new upstream release, which includes additional bug
fixes. In general, a standard system update will make all the necessary


LP: 1296856