USN-2363-1: Bash vulnerability

Ubuntu Security Notice USN-2363-1

25th September, 2014

bash vulnerability

A security issue affects these releases of Ubuntu and its derivatives:

  • Ubuntu 14.04 LTS
  • Ubuntu 12.04 LTS
  • Ubuntu 10.04 LTS


Bash allowed bypassing environment restrictions in certain environments.

Software description

  • bash - GNU Bourne Again SHell


Tavis Ormandy discovered that the security fix for Bash included in
USN-2362-1 was incomplete. An attacker could use this issue to bypass
certain environment restrictions. (CVE-2014-7169)

Update instructions

The problem can be corrected by updating your system to the following package version:

Ubuntu 14.04 LTS:
bash 4.3-7ubuntu1.2
Ubuntu 12.04 LTS:
bash 4.2-2ubuntu2.3
Ubuntu 10.04 LTS:
bash 4.1-2ubuntu3.2

To update your system, please follow these instructions:

In general, a standard system update will make all the necessary changes.