USN-672-1: ClamAV vulnerability

Ubuntu Security Notice USN-672-1

17th November, 2008

clamav vulnerability

A security issue affects these releases of Ubuntu and its derivatives:

  • Ubuntu 8.10

Software description

  • clamav

Details

Moritz Jodeit discovered that ClamAV did not correctly handle certain
strings when examining a VBA project. If a remote attacker tricked ClamAV
into processing a malicious VBA file, ClamAV would crash, leading to a
denial of service.

Update instructions

The problem can be corrected by updating your system to the following package version:

Ubuntu 8.10:
libclamav5 0.94.dfsg.1-1ubuntu0.1

To update your system, please follow these instructions: https://wiki.ubuntu.com/Security/Upgrades.

In general, a standard system upgrade is sufficient to effect the
necessary changes.

References

CVE-2008-5050