USN-453-2: rdesktop regression

Ubuntu Security Notice USN-453-2

26th April, 2007

rdesktop regression

A security issue affects these releases of Ubuntu and its derivatives:

  • Ubuntu 6.10
  • Ubuntu 6.06 LTS

Details

USN-453-1 provided an updated libx11 package to fix a security
vulnerability. This triggered an error in rdesktop so that it crashed
on startup. This update fixes the problem.

Update instructions

The problem can be corrected by updating your system to the following package version:

Ubuntu 6.10:
rdesktop 1.4.1-1.1ubuntu0.6.10
Ubuntu 6.06 LTS:
rdesktop 1.4.1-1.1ubuntu0.6.06

To update your system, please follow these instructions: https://wiki.ubuntu.com/Security/Upgrades.

In general, a standard system upgrade is sufficient to effect the
necessary changes.

References

LP: 104332