USN-1867-1: libxv vulnerabilities

Ubuntu Security Notice USN-1867-1

5th June, 2013

libxv vulnerabilities

A security issue affects these releases of Ubuntu and its derivatives:

  • Ubuntu 13.04
  • Ubuntu 12.10
  • Ubuntu 12.04 LTS


Several security issues were fixed in libxv.

Software description

  • libxv - X11 Video extension library


Ilja van Sprundel discovered multiple security issues in various
libraries and components. An attacker could use these issues to cause
applications to crash, resulting in a denial of service, or possibly
execute arbitrary code.

Update instructions

The problem can be corrected by updating your system to the following package version:

Ubuntu 13.04:
libxv1 2:1.0.7-1ubuntu0.13.04.1
Ubuntu 12.10:
libxv1 2:1.0.7-1ubuntu0.12.10.1
Ubuntu 12.04 LTS:
libxv1 2:1.0.6-2ubuntu0.1

To update your system, please follow these instructions:

After a standard system update you need to restart your session to make all
the necessary changes.


CVE-2013-1989, CVE-2013-2066